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This article will explain why users whom you invite from the Admin console to subsume their accounts explains why users who are invited to your organization will sometimes disappear from the user’s Admin Console Users page. We will also go over if when a user’s invitation invite is about to expire and you want to extend their time to accept by resending another invitation.

Causes of This:

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how to renew the expiration time.

Cause

Users invited to the organization have a pending status until the account is claimed. If an invited user does not claim their account within a two-week timeframe then the invitation expires and the pending user is

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removed from the Users page.

Info

Note: Cases where the user’s invitation has expired and is no longer present in the user’s section of the Admin console

Steps:

  1. You would follow the normal steps by inviting the user to subsume their account to your organization please see the article here on Adding Users within the Admin console https://preveil.atlassian.net/wiki/spaces/ESD/pages/1477312555/Admin+Console+-+Users?parentProduct=JSM-Portal&parentProductContentContainerId=10047&initialAllowedFeatures=disable-login-flow.disable-share&locale=en-US#Adding-Users

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Solution

Method One, Add the User

Re-add the user to the organization. For full instructions please see Adding a User.

Method Two, Resend Invite to Pending User

Info

Note: There might be instances where the user’s invitation is about to expire and is still in the user’s Users section of the Admin console. In order to resend another invite follow the step below.

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An Admin can avoid needing to re-add the users by resending the invite to the pending user(s). In the users section of the Admin console tick the checkbox on their name and click the RESEND INVITE button. Not only does it send another invite email but it resets the expiration time another two weeks

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.

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If you need further assistance please submit a ticket at the following link https://preveil.atlassian.net/servicedesk/customer/portal/2/create/10058  

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