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"Approval Failed" Error Message When Trying to Add PreVeil Account to Another Device

"Approval Failed" Error Message When Trying to Add PreVeil Account to Another Device

Applies To:

Full PreVeil

Error Message

 

image-20240617-233838.png

 

Cause

PreVeil allows users to add their accounts to other devices (computers, phones, or tablets), which would allow you to access your account data on those devices. However, if you are a member of a PreVeil organization, your organization administrator has the ability to disable this functionality for users within the organization.

If the functionality has been disabled by your organization administrator, it will result in the error message above if you attempt to add your account to an additional device.

Resolution

Contact your organization administrator. They can make an exception for your account if adding devices is to be allowed by your internal policies.

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